jammr Forum

Home of the jammr Community

  • You are not logged in.

#1 Oct. 23, 2016 16:55:59

ptfly
Registered: 2016-10-23
Posts: 2
Reputation: +    -
Profile   Send e-mail  

EZDrummer VST

Hi, I'm new to Jammr and tried to wire up my EZD VST in without any success, keep getting error in EZD - “Audio device inactive.Check your audio device”.
Any advice will be much appreciated.

My setup is:
Alesis DM10 Midi Out -> Behringer UMC404HD -> USB TO MacBook Pro running Sierra.
In Jammr, I'm setting up UMC404HD as my Audio In/Out and also UMC404HD for Midi In/Out

I'm using the EZD VST just fine in Garage Band for example.

Attachments:
attachment Screen Shot 2016-10-23 at 19.55.30.jpg (26.5 KB)

Offline

#2 Oct. 23, 2016 17:00:51

stefanha
Registered: 2012-11-11
Posts: 1497
Reputation: +    -
Profile   Send e-mail  

EZDrummer VST

Do you still get this error message when you're connected to a jam session?

There is no audio while disconnected from a jam session.

Offline

#3 Oct. 23, 2016 17:08:04

ptfly
Registered: 2016-10-23
Posts: 2
Reputation: +    -
Profile   Send e-mail  

EZDrummer VST

OMG, thanks a lot, that way it works. May be Effects/VST button available in the session UI can reduce miss understandings like that in the future.

Offline

#4 May 31, 2019 13:07:05

D4ni3L
From: Freiburg
Registered: 2018-10-20
Posts: 54
Reputation: +    -
Profile   Send e-mail  

EZDrummer VST

Hi,

If i run ezd2 my audio (guitar) becomes muted, no sound anymore in jammr…
Audio signal is fine until i load ezd2 in effect inserts.
I dont use any other inserts, guitar goes to usb interface
I tried every possible Audio settings ( wdm ks, wasapi)
Do i have to change the midi settings? Its the same i/o as audio…

Thanks for help

Offline

Board footer

Moderator control

Powered by DjangoBB

Lo-Fi Version