jammr Forum

Home of the jammr Community

  • You are not logged in.

#1 Jan. 18, 2017 13:19:07

ItsRelentlessKiller
Registered: 2016-11-06
Posts: 2
Reputation: +  0  -
Profile   Send e-mail  

Mac osx update

Make it compatible with 1.7.5 because some of us can't get seirra.

Offline

#2 Jan. 18, 2017 19:59:55

stefanha
Registered: 2012-11-11
Posts: 1112
Reputation: +  9  -
Profile   Send e-mail  

Mac osx update

Have you seen the jammr 1.2.8-rc2 beta? It now has support for older operating systems from 10.8 (Mountain Lion).

https://forum.jammr.net/topic/1050/

Stefan

Offline

#3 Jan. 18, 2017 20:09:14

ItsRelentlessKiller
Registered: 2016-11-06
Posts: 2
Reputation: +  0  -
Profile   Send e-mail  

Mac osx update

Does it support Lion. 1.7

Offline

#4 Jan. 19, 2017 07:48:38

stefanha
Registered: 2012-11-11
Posts: 1112
Reputation: +  9  -
Profile   Send e-mail  

Mac osx update

No, the minimum OS version is 10.8 (Mountain Lion). Keep using jammr 1.2.6 for now. I'll see if it's possible to make the next jammr update support even older versions of Mac OS X.

Offline

#5 Jan. 20, 2017 07:15:05

stefanha
Registered: 2012-11-11
Posts: 1112
Reputation: +  9  -
Profile   Send e-mail  

Mac osx update

I looked into the possibility of supporting older operating system versions:

Unfortunately it is not possible to support operating systems earlier than macOS 10.8 (Mountain Lion). The software dependencies that jammr has do not support anything older than that.

Offline

Board footer

Moderator control

Powered by DjangoBB

Lo-Fi Version