jammr Forum

Home of the jammr Community

  • You are not logged in.

#1 May 15, 2020 21:42:32

Bluzax58
Registered: 2020-04-30
Posts: 7
Reputation: +    -
Profile   Send e-mail  

can't connect my bass using Behringer UCG102

I'm trying to directly connect. The audio works. Do I need an interface? Thanks

Log below:

May 15 2020 21:36:07 DEBUG: jammr 1.2.8 (44212a597aad70c42bf8fe74aaf4e112d7c81e02)
May 15 2020 21:36:07 DEBUG: CPU architecture 32-bit little-endian
May 15 2020 21:36:07 DEBUG: OS: Windows 10
May 15 2020 21:36:07 DEBUG: Qt 5.7.0
May 15 2020 21:36:08 DEBUG: PortAudio V19.6.0-devel, revision 396fe4b6699ae929d3a685b3ef8a7e97396139a4
May 15 2020 21:36:08 DEBUG: Host API: MME (6 devices)
May 15 2020 21:36:08 DEBUG: “Microsoft Sound Mapper - Input” (0)
May 15 2020 21:36:08 DEBUG: Channels: 2 in, 0 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 44100 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0.09 low, 0.18 high
May 15 2020 21:36:08 DEBUG: Output latency: 0.09 low, 0.18 high
May 15 2020 21:36:08 DEBUG: “Microphone (USB Audio CODEC )” (1)
May 15 2020 21:36:08 DEBUG: Channels: 2 in, 0 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 44100 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0.09 low, 0.18 high
May 15 2020 21:36:08 DEBUG: Output latency: 0.09 low, 0.18 high
May 15 2020 21:36:08 DEBUG: “Microphone Array (Realtek(R) Au” (2)
May 15 2020 21:36:08 DEBUG: Channels: 2 in, 0 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 44100 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0.09 low, 0.18 high
May 15 2020 21:36:08 DEBUG: Output latency: 0.09 low, 0.18 high
May 15 2020 21:36:08 DEBUG: “Microsoft Sound Mapper - Output” (3)
May 15 2020 21:36:08 DEBUG: Channels: 0 in, 2 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 44100 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0.09 low, 0.18 high
May 15 2020 21:36:08 DEBUG: Output latency: 0.09 low, 0.18 high
May 15 2020 21:36:08 DEBUG: “Speakers (USB Audio CODEC )” (4)
May 15 2020 21:36:08 DEBUG: Channels: 0 in, 2 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 44100 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0.09 low, 0.18 high
May 15 2020 21:36:08 DEBUG: Output latency: 0.09 low, 0.18 high
May 15 2020 21:36:08 DEBUG: “Speakers (Realtek(R) Audio)” (5)
May 15 2020 21:36:08 DEBUG: Channels: 0 in, 2 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 44100 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0.09 low, 0.18 high
May 15 2020 21:36:08 DEBUG: Output latency: 0.09 low, 0.18 high
May 15 2020 21:36:08 DEBUG: Host API: Windows DirectSound (6 devices)
May 15 2020 21:36:08 DEBUG: “Primary Sound Capture Driver” (6)
May 15 2020 21:36:08 DEBUG: Channels: 2 in, 0 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 44100 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0.12 low, 0.24 high
May 15 2020 21:36:08 DEBUG: Output latency: 0 low, 0 high
May 15 2020 21:36:08 DEBUG: “Microphone (USB Audio CODEC )” (7)
May 15 2020 21:36:08 DEBUG: Channels: 2 in, 0 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 44100 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0.12 low, 0.24 high
May 15 2020 21:36:08 DEBUG: Output latency: 0 low, 0 high
May 15 2020 21:36:08 DEBUG: “Microphone Array (Realtek(R) Audio)” (8)
May 15 2020 21:36:08 DEBUG: Channels: 2 in, 0 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 44100 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0.12 low, 0.24 high
May 15 2020 21:36:08 DEBUG: Output latency: 0 low, 0 high
May 15 2020 21:36:08 DEBUG: “Primary Sound Driver” (9)
May 15 2020 21:36:08 DEBUG: Channels: 0 in, 2 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 44100 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0 low, 0 high
May 15 2020 21:36:08 DEBUG: Output latency: 0.12 low, 0.24 high
May 15 2020 21:36:08 DEBUG: “Speakers (USB Audio CODEC )” (10)
May 15 2020 21:36:08 DEBUG: Channels: 0 in, 2 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 44100 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0 low, 0 high
May 15 2020 21:36:08 DEBUG: Output latency: 0.12 low, 0.24 high
May 15 2020 21:36:08 DEBUG: “Speakers (Realtek(R) Audio)” (11)
May 15 2020 21:36:08 DEBUG: Channels: 0 in, 2 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 44100 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0 low, 0 high
May 15 2020 21:36:08 DEBUG: Output latency: 0.12 low, 0.24 high
May 15 2020 21:36:08 DEBUG: Host API: Windows WASAPI (4 devices)
May 15 2020 21:36:08 DEBUG: “Speakers (USB Audio CODEC )” (12)
May 15 2020 21:36:08 DEBUG: Channels: 0 in, 2 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 48000 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0 low, 0 high
May 15 2020 21:36:08 DEBUG: Output latency: 0.003 low, 0.01 high
May 15 2020 21:36:08 DEBUG: “Speakers (Realtek(R) Audio)” (13)
May 15 2020 21:36:08 DEBUG: Channels: 0 in, 2 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 48000 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0 low, 0 high
May 15 2020 21:36:08 DEBUG: Output latency: 0.003 low, 0.01 high
May 15 2020 21:36:08 DEBUG: “Microphone (USB Audio CODEC )” (14)
May 15 2020 21:36:08 DEBUG: Channels: 1 in, 0 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 44100 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0.003 low, 0.01 high
May 15 2020 21:36:08 DEBUG: Output latency: 0 low, 0 high
May 15 2020 21:36:08 DEBUG: “Microphone Array (Realtek(R) Audio)” (15)
May 15 2020 21:36:08 DEBUG: Channels: 2 in, 0 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 48000 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0.003 low, 0.01 high
May 15 2020 21:36:08 DEBUG: Output latency: 0 low, 0 high
May 15 2020 21:36:08 DEBUG: Host API: Windows WDM-KS (7 devices)
May 15 2020 21:36:08 DEBUG: “Stereo Mix (Realtek HD Audio Stereo input)” (16)
May 15 2020 21:36:08 DEBUG: Channels: 2 in, 0 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 48000 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0.01 low, 0.04 high
May 15 2020 21:36:08 DEBUG: Output latency: 0.01 low, 0.04 high
May 15 2020 21:36:08 DEBUG: “Microphone Array (Realtek HD Audio Mic input)” (17)
May 15 2020 21:36:08 DEBUG: Channels: 2 in, 0 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 44100 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0.01 low, 0.04 high
May 15 2020 21:36:08 DEBUG: Output latency: 0.01 low, 0.04 high
May 15 2020 21:36:08 DEBUG: “Speakers 1 (Realtek HD Audio output with SST)” (18)
May 15 2020 21:36:08 DEBUG: Channels: 0 in, 2 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 44100 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0.01 low, 0.04 high
May 15 2020 21:36:08 DEBUG: Output latency: 0.01 low, 0.04 high
May 15 2020 21:36:08 DEBUG: “Speakers 2 (Realtek HD Audio output with SST)” (19)
May 15 2020 21:36:08 DEBUG: Channels: 0 in, 8 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 44100 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0.01 low, 0.04 high
May 15 2020 21:36:08 DEBUG: Output latency: 0.01 low, 0.04 high
May 15 2020 21:36:08 DEBUG: “PC Speaker (Realtek HD Audio output with SST)” (20)
May 15 2020 21:36:08 DEBUG: Channels: 2 in, 0 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 48000 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0.01 low, 0.04 high
May 15 2020 21:36:08 DEBUG: Output latency: 0.01 low, 0.04 high
May 15 2020 21:36:08 DEBUG: “Speakers (USB Audio CODEC)” (21)
May 15 2020 21:36:08 DEBUG: Channels: 0 in, 2 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 44100 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0.01 low, 0.0853333 high
May 15 2020 21:36:08 DEBUG: Output latency: 0.01 low, 0.0853333 high
May 15 2020 21:36:08 DEBUG: “Microphone (USB Audio CODEC)” (22)
May 15 2020 21:36:08 DEBUG: Channels: 2 in, 0 out
May 15 2020 21:36:08 DEBUG: Default sample rate: 44100 Hz
May 15 2020 21:36:08 DEBUG: Input latency: 0.01 low, 0.0853333 high
May 15 2020 21:36:08 DEBUG: Output latency: 0.01 low, 0.0853333 high
May 15 2020 21:36:08 DEBUG: PortMidi devices:
May 15 2020 21:36:08 DEBUG: “Microsoft MIDI Mapper” (OUT)
May 15 2020 21:36:08 DEBUG: “Microsoft GS Wavetable Synth” (OUT)
May 15 2020 21:36:08 DEBUG: Checking for updates from https://jammr.net/static/latest-windows.txt
May 15 2020 21:36:09 DEBUG: Update checker finished, current “1.2.8” latest “1.2.8”
May 15 2020 21:36:26 DEBUG: Logging in as “Bluzax58” at https://jammr.net/api/tokens/Bluzax58/
May 15 2020 21:36:27 DEBUG: Logged in successfully
May 15 2020 21:36:53 DEBUG: Trying Pa_OpenStream() with sampleRate 44100 inputLatency 0.0058 outputLatency 0.0058 innch 2 outnch 2
May 15 2020 21:36:53 DEBUG: Input device: Microphone (USB Audio CODEC) (Windows WDM-KS)
May 15 2020 21:36:53 DEBUG: Output device: Speakers (USB Audio CODEC) (Windows WDM-KS)
May 15 2020 21:36:53 DEBUG: Stream started with sampleRate 44100 inputLatency 0.01 outputLatency 0.01

Offline

#2 May 16, 2020 15:47:41

stefanha
Registered: 2012-11-11
Posts: 1451
Reputation: +    -
Profile   Send e-mail  

can't connect my bass using Behringer UCG102

Hi Bluzax58,
You can connect a bass guitar to the Behringer UCG102 and play straight into jammr.

Are you able to hear others?

Can they hear you?

If you want more control over your tone you can load a VST plugin like TSE Audio's BOD (http://www.tseaudio.com/software/tseBOD) inside jammr. jammr can load 32-bit VST plugins on Windows.

Offline

#3 May 16, 2020 16:58:26

Bluzax58
Registered: 2020-04-30
Posts: 7
Reputation: +    -
Profile   Send e-mail  

can't connect my bass using Behringer UCG102

Hi - thanks you. I can hear others. I can also chat, but they can't hear me.

Offline

#4 May 17, 2020 10:14:02

stefanha
Registered: 2012-11-11
Posts: 1451
Reputation: +    -
Profile   Send e-mail  

can't connect my bass using Behringer UCG102

Hi Bluzax58,
Are you able to recorded yourself successfully through the Behringer UCG102 using Audacity (https://www.audacityteam.org/download/)?

Offline

#5 May 17, 2020 20:14:13

Bluzax58
Registered: 2020-04-30
Posts: 7
Reputation: +    -
Profile   Send e-mail  

can't connect my bass using Behringer UCG102

What I discovered is that I wasn't t able to download the driver form the ASIO site, only the manuals. The UCG102 came with a CD with software, but my computer doesn't have a CD drive. I downloaded the driver on another computer and saved it to a thumb drive and successfully downloaded on to my computer. The only problem now is the volume is too low to jam. My guess is that I have to download a VST plug-in or buy an interface before I can use Jammr. Any thoughts are appreciated. Thanks

Offline

#6 May 18, 2020 09:09:14

stefanha
Registered: 2012-11-11
Posts: 1451
Reputation: +    -
Profile   Send e-mail  

can't connect my bass using Behringer UCG102

Yes, it's possible that a passive pickup in the bass guitar is not loud enough when recorded directly.

You can use the free TSE Audio BOD (http://www.tseaudio.com/software/tseBOD) bass plugin to increase volume and shape your tone.

Edited stefanha (May 24, 2020 05:56:34)

Offline

#7 May 23, 2020 15:20:39

Bluzax58
Registered: 2020-04-30
Posts: 7
Reputation: +    -
Profile   Send e-mail  

can't connect my bass using Behringer UCG102

that page doesn't exist . I get a 404 code. Do you have any other suggestions? thanks

Offline

#8 May 23, 2020 15:21:03

Bluzax58
Registered: 2020-04-30
Posts: 7
Reputation: +    -
Profile   Send e-mail  

can't connect my bass using Behringer UCG102

that page doesn't exist . I get a 404 code. Do you have any other suggestions? thanks

Offline

#9 May 24, 2020 05:57:01

stefanha
Registered: 2012-11-11
Posts: 1451
Reputation: +    -
Profile   Send e-mail  

can't connect my bass using Behringer UCG102

Hi Bluzax58,
I have fixed the link: http://www.tseaudio.com/software/tseBOD

Offline

#10 May 25, 2020 20:23:47

Bluzax58
Registered: 2020-04-30
Posts: 7
Reputation: +    -
Profile   Send e-mail  

can't connect my bass using Behringer UCG102

Thanks for the link. I'm using a UCG102 with AmpLion VST. When I connect, I can hear my bass with good volume, but to others, my volume is too low for them to hear me unless all other instruments stop playing. Any suggestions?

Offline

Board footer

Moderator control

Powered by DjangoBB

Lo-Fi Version