jammr Forum

Home of the jammr Community

  • You are not logged in.

#1 Nov. 13, 2021 14:46:55

lorne
Registered: 2021-11-01
Posts: 1
Reputation: +    -
Profile   Send e-mail  

I want to play my flute over my MacBook Pro and I'm getting terrible feedback

…. I don't have a microphone
…. I only have Apple earpods

Do I need any more equipment to make jammr work, please?

Offline

#2 Nov. 14, 2021 10:00:23

stefanha
Registered: 2012-11-11
Posts: 1659
Reputation: +    -
Profile   Send e-mail  

I want to play my flute over my MacBook Pro and I'm getting terrible feedback

Hi lorne,
The computer's built-in microphone is used by default when there is no external microphone plugged in. Is it possible that jammr is playing audio through your speakers instead of your AirPods? That would explain the feedback.

Please check that the output device in jammr's sound settings (jammr | Preferences) is set to your AirPods.

If you still experience feedback, try disabling “Play back my audio” in jammr's sound settings.

Please let me know if this does not solve the issue!

Offline

Board footer

Moderator control

Powered by DjangoBB

Lo-Fi Version