jammr Forum

Home of the jammr Community

  • You are not logged in.

#1 May 5, 2015 10:38:17

vitorls
Registered: 2015-01-06
Posts: 3
Reputation: +    -
Profile   Send e-mail  

ERROR Problem

Hello! I using jammr on Windows 8.1 + M-Audio Fast Track Pro + Ethernet Connection (cable). Latency 5.8, WASAPI.
During the jams (2 different jams) I'm being disconnected with a message. What could be happening? I'm going to use jammr on an important academical experience and I could't loose signal during it.
Thanks for your support!!!!

Offline

#2 May 5, 2015 18:22:45

stefanha
Registered: 2012-11-11
Posts: 1500
Reputation: +    -
Profile   Send e-mail  

ERROR Problem

Hi,
Please post the exact message you are seeing.

This can happen if the network connection to the server is not stable. Typically this means an internet connection that is slow or unreliable. Is that the case?

Stefan

PS: If you have additional support questions in the future, please post in the Technical support forum section. Thanks!

Offline

#3 May 5, 2015 22:23:03

vitorls
Registered: 2015-01-06
Posts: 3
Reputation: +    -
Profile   Send e-mail  

ERROR Problem

Sorry posting on the wrong place Stefan.
Here is the message that showed up: INFO Error: unexpected disconnect; INFO Disconnected
I was conected with the cable, I'll try to use 3G instead.

Offline

#4 May 6, 2015 08:21:05

stefanha
Registered: 2012-11-11
Posts: 1500
Reputation: +    -
Profile   Send e-mail  

ERROR Problem

vitorls
Here is the message that showed up: INFO Error: unexpected disconnect; INFO Disconnected
I was conected with the cable, I'll try to use 3G instead.

Okay. It is probably a temporary connectivity problem due to internet traffic conditions. If you continue to have problems please let me know.

Stefan

Offline

Board footer

Moderator control

Powered by DjangoBB

Lo-Fi Version