jammr Forum

Home of the jammr Community

  • You are not logged in.

#1 Aug. 31, 2015 11:17:13

stefanha
Registered: 2012-11-11
Posts: 1263
Reputation: +    -
Profile   Send e-mail  

jammr 1.2.6 released

I'm delighted to announce the jammr 1.2.6 release.

Next time you launch jammr you will see a dialog asking you to update.

This minor update includes the following changes:
* Allow digits in jammr usernames in access control list
* Only enable Connect button when jam is selected

Thanks for all the feedback and bug reports. Happy jamming!

Offline

#2 Sept. 3, 2015 13:11:00

GregO42
From: Gatineau, Quebec, Canada
Registered: 2015-09-02
Posts: 1
Reputation: +    -
Profile   Send e-mail  

jammr 1.2.6 released

I tried to install the program and a message pops up saying it cannot initialize the audio component. I have no choice but to uninstall. My audio works on my PC no problem. I double checked settings and no issues with my PC. I am running Windows 10 Home - 64bit operating system.

Cheers,

Greg

Offline

#3 Sept. 3, 2015 14:17:49

HighAction
From: Other Side of the Bridge
Registered: 2015-04-27
Posts: 106
Reputation: +    -
Profile  

jammr 1.2.6 released

adjust your jammr settings > Audio > sample rate to 48000 that should do the trick

Offline

#4 Sept. 7, 2015 07:26:55

rockparadise
Registered: 2015-08-13
Posts: 4
Reputation: +    -
Profile   Send e-mail  

jammr 1.2.6 released

hi..mate …nothing to do..so come forum support your page

Offline

#5 Sept. 7, 2015 07:28:09

rockparadise
Registered: 2015-08-13
Posts: 4
Reputation: +    -
Profile   Send e-mail  

jammr 1.2.6 released


Disable Digital Audio In/Line In
If you computer has a line in or digital audio in port, you may want to disable it if you are no longer using it. If you enabled it for some reason, such as for recording audio from a TV or some other device, then if you forgot to disable it, it could cause the static while playing audio.

You can disable it by right-clicking on the volume icon in the taskbar, choosing Recording Devices and then disabling the S/PDIF In or any other Line In port.

recording devices

Offline

#6 Sept. 7, 2015 07:29:20

rockparadise
Registered: 2015-08-13
Posts: 4
Reputation: +    -
Profile   Send e-mail  

jammr 1.2.6 released


Disable Digital Audio In/Line In
If you computer has a line in or digital audio in port, you may want to disable it if you are no longer using it. If you enabled it for some reason, such as for recording audio from a TV or some other device, then if you forgot to disable it, it could cause the static while playing audio.

You can disable it by right-clicking on the volume icon in the taskbar, choosing Recording Devices and then disabling the S/PDIF In or any other Line In port.

recording devices

Offline

#7 Sept. 7, 2015 07:29:31

rockparadise
Registered: 2015-08-13
Posts: 4
Reputation: +    -
Profile   Send e-mail  

jammr 1.2.6 released

Fix Audio Static Crackling Popping with Realtek Sound Card


If you have a Windows 7 machine with a Realtek sound chipset or drivers, then you may have run into a problem where you randomly hear crackling or popping or static while playing audio through your speakers or even headsets.

I realized after doing some research that this is a pretty tricky problem to fix and it can be caused by all kinds of issues from latency to drivers to other hardware, etc, etc. In this article, I’m going to try and go through all the possible solutions to fix the audio static on your Windows 7 machine. If you find a different solution that works for you, please post a comment and let us know.

Method 1 – BIOS, Video and Sound Card Drivers
Of course, the first thing to try and do in these situations is update the drivers. In the case of audio crackling and popping, you should update the BIOS drivers, video drivers and sound card drivers. Since a lot of these components are connected in some way or another, it’s a good idea to update as many hardware drivers as possible, not just the sound drivers.

For Realtek, make sure you go to their site and download the latest driver directly from there. Don’t go to Dell’s site or try to update the driver from within Windows.

http://www.realtek.com.tw/downloads

Method 2 – Disable Digital Audio In/Line In
If you computer has a line in or digital audio in port, you may want to disable it if you are no longer using it. If you enabled it for some reason, such as for recording audio from a TV or some other device, then if you forgot to disable it, it could cause the static while playing audio.

You can disable it by right-clicking on the volume icon in the taskbar, choosing Recording Devices and then disabling the S/PDIF In or any other Line In port.

recording devices

line in audio

Method 3 – DPC Latency
Depending on your system, there could be a high latency affecting performance and thereby causing serious audio problems. There is a cool program called DPC Latency Checker that monitors your computer’s performance in real time. It will help you figure out what is causing the latency, such as a network adapter.

dpc latency

On the download page, they also have an entire explanation of how to use the program to figure out which device is causing the latency. Basically, you want to see green bars like above and nothing in the red area up top. If you find that disabling your network card or some other device drops the latency a lot, then you probably have to reinstall the drivers with the latest from the manufacturer’s website.

Method 4 – Disable ATI HDMI Audio
This won’t work for everybody, but if you have it in Device Manager, it is probably the cause. You want to go to Device Manager and then expand Sound, Video and Game Controllers. Here you want to find something called ATI HDMI Audio and disable that.

ati hdmi audio

Method 5 – Realtek and ASUS
If you have an ASUS machine and a Realtek driver, then the issue is not the driver. Here you need to uninstall some audio software that comes on the machine, namely Sonic Master and ASUS Asio. Getting rid of these will fix the crackling problem.

Method 6 – Turn Off Real Time Programs
If you have any real-time software, it’s best to disable it. This includes real-time anti-virus software (even Security Essentials) or real-time CPU/hardware monitoring software. Any other type of real-time software should be disabled. Then check to see if the static is gone. I’ve also read that some

Method 7 – Try Different Audio Port on PC
As strange as it may sound, you could have your speakers or headphones plugged into the wrong jack on your computer. On lots of machines you have the normal headphone jack, but you may also have some other jacks like HD Audio or something else. Find the different ports and try plugging your speakers into the different ones and see if the issue goes away. It has solved the problem for a lot of people. This is especially true if you have a digital audio plug on the back of your PC. Try the normal analog in that case.

Method 8 – Disconnect Mouse/Keyboard
Some users have reported that disconnecting their mouse and keyboard from the PC fixed the audio popping problem. It could be because some ports on the computer are only for PS2 mice and keyboards, so a USB keyboard or mouse will cause problems. Not sure exactly of the details, but give it a shot. If you don’t have the audio problems once they are disconnected, then try using different ports or getting a different mouse or keyboard.

Hopefully, you have figured out something so far to fix your audio problem! If not, post your specs and details here and we’ll try to help! Enjoy!

Offline

#8 Sept. 8, 2015 07:54:06

stefanha
Registered: 2012-11-11
Posts: 1263
Reputation: +    -
Profile   Send e-mail  

jammr 1.2.6 released

Hi rockparadise,
Does recording yourself with a sound editor like Audacity (http://audacityteam.org/download/) work?

Stefan

Offline

#9 Sept. 8, 2015 11:44:48

HighAction
From: Other Side of the Bridge
Registered: 2015-04-27
Posts: 106
Reputation: +    -
Profile  

jammr 1.2.6 released

Hey Rocky
I Really think your barking up the wrong tree there with bios updates disabling SPDIF Ect.
The main cause of your problem and a lot of others and this is True of most AC97, HD-AUDIO Chips is that these chips are mounted on the main motherboard and are in very close proximity to all the other electronic devices in the desktop or laptop without much if any EMF sheilding.

Most of non integrated sound-cards go that extra mile to provide this extra shielding to eliminate most if not all
EMF noises.

The way realtek and the rest of the ilk provide this is through software filtering logarithms

anyway after connecting to your pc and seeing that in the jammr audio settings that the option to select WDM-KS was non existent i would put this purely down to drivers because it the manufacture that writes this
driver See Article

Now i did i little poking around and found it could be down to this
1. Audio driver does not support it
2. Audio Driver need updating
3. it could even be the chipset driver for the motherboard as the AC97 Codec is an extension of the South bridge chip Full details here.

a lot of people when reinstalling a operating system often to neglect to install the manufactures motherboard chipset drivers because they opt to use the Microsoft bundled ones

So i Would do this update all system drivers to most recent stable versions if after that it still don't show you
the missing codec then you maybe going to need a external audio / soundboard

hope this helps




Offline

#10 Sept. 28, 2015 23:03:41

vatbub
Registered: 2015-05-15
Posts: 5
Reputation: +    -
Profile   Send e-mail  

jammr 1.2.6 released

Hi there,
We've had an idea with another guy (killingpanda) that we could dj-jam together via jammr but we were struggeling with the sound setup since no sound was transmitted via jammr. We use Virtual Audio Cable to transmit our Audio from our DJ Software to Jammr. Virtual Audio Cable acts like a normal soundcard (except that it is a virtual soundcard). We tried all Audio systems with the default options and could not hear each other via jammr.

Also when connecting our physical microphones to jammr, we could not hear each other while TeamSpeak and our DJ Software itself worked fine.
Do you have any solution for us?
Thanks in advance and have a nice evening,
vatbub

Offline

Board footer

Moderator control

Powered by DjangoBB

Lo-Fi Version