jammr Forum

Home of the jammr Community

  • You are not logged in.

#1 Nov. 23, 2015 08:30:52

JayPercival
Registered: 2015-11-22
Posts: 76
Reputation: +    -
Profile   Send e-mail  

Zoom R16 and Jammr

Hello,

I'm trying to use my Zoom R16 as the input and the output of Jammr. Initially it loaded but I was unable to enter a session/jam properly. It just loaded in the session but the metronome was not clicking and I could not hear any other musicians. I then changed the input to a different input and could enter a session but could not be heard by the other musicians. So I tried a few more options.

However when I now try to load Jammr with the Zoom R16 as the default device, Jammr is now saying that it is unable to open the audioport and won't even load to the settings screen.

Any help on this would be greatfully appreciated.

Kind regards
J

Edit: for clarity

Edited JayPercival (Nov. 23, 2015 08:31:37)

Offline

#2 Nov. 23, 2015 09:40:35

HighAction
From: Other Side of the Bridge
Registered: 2015-04-27
Posts: 147
Reputation: +    -
Profile  

Zoom R16 and Jammr

Hi JayPercival

The most common cause of that problem is that the port jammr is trying to open is already in use by another
application for Example Skype, Teamsound or even a browser if have setup this to be your default playback device.

one of the most common apps to not free up the port after use is google chrome so make sure it closed
completely check in task manager if not sure

Alternately logoff from desktop then back on making sure that no audio applications open up and target this device
then it should work

Hope this helps.

Offline

#3 Nov. 23, 2015 11:14:47

JayPercival
Registered: 2015-11-22
Posts: 76
Reputation: +    -
Profile   Send e-mail  

Zoom R16 and Jammr

Thanks for the response Highaction.

I'll have a play when I get back home and see what's running in the background then. I'll mess about with the exclusive access options as well see if that's stopping it too.

J

Offline

#4 Nov. 28, 2015 12:51:46

JayPercival
Registered: 2015-11-22
Posts: 76
Reputation: +    -
Profile   Send e-mail  

Zoom R16 and Jammr

Still can't get the R16 to work with Jammr. I've ended up using a VSTi within Jammr and my Synth as a midi controller using the onboard soundcard as my output. I would however really like to get my R16 working so I can use my second keyboard for a synth lead as well as keys.

Does anyone have any other suggestions as to what I can try. I've updated the drivers, made sure that no other audio program is running (I have no programs at all running other than Jammr), I've tried setting my onboard sound device as the default to stop windows stealing the connection to the R16. I'm at the end of my ideas! Could it possible be because the R16 is a multi input device.

Does anyone know if I would be able to use something like VAC (Virtual Audio Cable) as a link between Cubase and Jammr i.e. use Cubase to run the synths and midi connections and route the audio out of Cubase into Jammr. Is anyone else using a sequencer as their audio platform and running the output into Jammr?

Any help with this would be gratefully appreciated. I am very much enjoying jamming with you guys and would like to be able to provide more backing and versatility/styles.

Keep Safe

J

Offline

#5 June 27, 2016 12:09:22

Mandrack
From: Brasil
Registered: 2016-06-22
Posts: 2
Reputation: +    -
Profile   Send e-mail  

Zoom R16 and Jammr

Hi JayPercival,

I want very much use my Zoom R24 in Jammr but am having the same problem as you.
“ Initially it loaded but I was unable to enter a session/jam properly. It just loaded in the session but the metronome was not clicking and I could not hear any other musicians. I then changed the input to a different input and could enter a session but could not be heard by the other musicians. So I tried a few more options.”
Do you managed to solve the problem?

Kind regards

Offline

#6 June 27, 2016 20:38:50

stefanha
Registered: 2012-11-11
Posts: 1685
Reputation: +    -
Profile   Send e-mail  

Zoom R16 and Jammr

Hi Mandrack,
jammr only uses the first two input channels on the audio interface. There is currently no way to select other input channels if you card has more than 2.

You should be able to hear other users and the metrnome.

If you'd like more help troubleshooting this issue, please go to Help | Show log… and post the text so I can take a look at the technical information.

Thanks,
Stefan

Offline

#7 June 28, 2016 00:14:14

Mandrack
From: Brasil
Registered: 2016-06-22
Posts: 2
Reputation: +    -
Profile   Send e-mail  

Zoom R16 and Jammr

Hi Stefanha,
The following log attachment as requested. Thank you for your help!
Awaiting return.
Kind regards

Edited Mandrack (June 28, 2016 00:14:36)

Attachments:
attachment log.txt (8.6 KB)

Offline

#8 July 7, 2016 09:36:55

stefanha
Registered: 2012-11-11
Posts: 1685
Reputation: +    -
Profile   Send e-mail  

Zoom R16 and Jammr

Audio system: WDM-KS
Input device: Linha (ZOOM R16_R24 Audio Interface)
Output device: Linha (ZOOM R16_R24 Audio Interface)
Sampling rate: 48 kHz

Only the first input of the Zoom audio interface will work. This means you may need to connect the cables differently.

Offline

#9 Oct. 9, 2016 22:07:21

JayPercival
Registered: 2015-11-22
Posts: 76
Reputation: +    -
Profile   Send e-mail  

Zoom R16 and Jammr

Huzzah!!!!

I have eventually got the R16 working as both the input and the output.

I ended up using MME with the latency set to 11.6 @44.1khz. If I had the latency any lower the metronome doesn't tick.

I also got it working with WASAPI but had to set the latency to 46 @ 44.1khz in order to get the metronome ticking but the lag was too much.

I think the stalling of the metronome is due to having the latency (buffers) set too low for Jammr to run smoothly.

Its using the first 2 inputs and outputting to a stereo pair. I'm using input 1 as keys and input 2 as vocals and have managed to put an insert effect on the Zoom onto the vocals for a little delay, compression and eq. Make sure you have it set to WET REC and the wet vocals are sent to jammr.

Hope this helps Mandrack

J

Offline

#10 Oct. 12, 2016 17:09:31

stefanha
Registered: 2012-11-11
Posts: 1685
Reputation: +    -
Profile   Send e-mail  

Zoom R16 and Jammr

Sweet, thanks for sharing, JayPercival!

11.6 ms latency is not bad.

Offline

Board footer

Moderator control

Powered by DjangoBB

Lo-Fi Version