jammr Forum

Home of the jammr Community

  • You are not logged in.

#1 March 4, 2016 16:44:12

HighAction
From: Other Side of the Bridge
Registered: 2015-04-27
Posts: 147
Reputation: +    -
Profile  

Windows 10 Audio Support

Hi Fellow Jammers

Lots of people having trouble when using jammr with windows 10
the reason this is because Microsoft in there infinite wisdom decided to drop support for the sample rate
44100. more about this on thier website https://msdn.microsoft.com/en-gb/library/windows/desktop/gg153556%28v=vs.85%29.aspx

So those people using Windows 10 you need to change your Sample rate within jammr to 48000 this should
get your transmission working again.

Possible to make this subject sticky Stef ?

Offline

#2 March 9, 2016 10:33:11

stefanha
Registered: 2012-11-11
Posts: 1685
Reputation: +    -
Profile   Send e-mail  

Windows 10 Audio Support

Hi HighAction,
Thanks for the heads up. I looked into this but I cannot find a reference that states that 44.1 kHz is unsupported in Windows 10. The link you posted is about Windows Media Codecs which aren't used by jammr.

I've seen some troubleshooting forum threads on the web where 48 kHz in Windows 10 solved a problem but also some where 44.1 kHz in Windows 10 solved a problem. Perhaps the problem is specific to just a certain driver or sound card?

Offline

#3 March 9, 2016 23:04:14

HighAction
From: Other Side of the Bridge
Registered: 2015-04-27
Posts: 147
Reputation: +    -
Profile  

Windows 10 Audio Support

I Can only speak for my laptop but i believe it only affects those that use the AC97 Codec Family
A lot of Old laptops will just show HD Audio Device for their sound card device name
because windows uses a generic set.
And thus do not expose the 44100 Sample rate values in either windows control panel or in jammr

So its probably as you say sound-card and driver specific because of the lack of support from chip vendors to update their older AC97 drivers.

Offline

#4 April 17, 2016 18:46:35

fenderguy
Registered: 2015-03-27
Posts: 6
Reputation: +    -
Profile   Send e-mail  

Windows 10 Audio Support

Hi Stefan,

This is probably unrelated to the issue HighAction is discussing but I am also having an issue since installing Windows 10.

I turn my Eleven Rack on and verify thru the Eleven Rack control panel that the hardware is connected.
However, when I attempt to start Jammr.net I get an “Audio could not be initialized” error. No additional
information was found about this in the event viewer. Everything worked fine before I upgraded from
Windows 7 to Windows 10.

Offline

#5 April 18, 2016 11:08:33

HighAction
From: Other Side of the Bridge
Registered: 2015-04-27
Posts: 147
Reputation: +    -
Profile  

Windows 10 Audio Support

Hi Fend

After you get the “Audio could not be initialized” you should be able to still connect to a server all be it without
sound. once connected or even at the server browser.

Go to the help menu and select {show log} Scroll down to the bottom and copy the last 5 lines and paste it here.

Offline

#6 April 18, 2016 12:19:09

fenderguy
Registered: 2015-03-27
Posts: 6
Reputation: +    -
Profile   Send e-mail  

Windows 10 Audio Support

Hi HighAction,

If my Eleven Rack is on and I start up Jammr.net client I get that “Audio could not be initialized” message and the app closes down.

If I turn off my Eleven Rack I can get into the app and follow the directions that you specified. However, with eleven rack off, its only giving the results of using my computers Realtek Digital Input in the log. There was a message at the start of the log about an unsupported Windows Version. Im on Jammr 1.2.6 running on win 10.

Apr 18 2016 12:10:41 DEBUG: PortMidi devices:
Apr 18 2016 12:10:41 DEBUG: “Microsoft MIDI Mapper” (OUT)
Apr 18 2016 12:10:41 DEBUG: “Microsoft GS Wavetable Synth” (OUT)
Apr 18 2016 12:10:41 DEBUG: Checking for updates from https://jammr.net/static/latest-windows.txt
Apr 18 2016 12:10:42 DEBUG: Update checker finished, current “1.2.6” latest “1.2.6”
Apr 18 2016 12:10:47 DEBUG: Logging in as “fenderguy” at https://jammr.net/api/tokens/fenderguy/
Apr 18 2016 12:10:47 DEBUG: Logged in successfully

Offline

#7 April 18, 2016 12:34:39

HighAction
From: Other Side of the Bridge
Registered: 2015-04-27
Posts: 147
Reputation: +    -
Profile  

Windows 10 Audio Support

ok with your 11 rack off login to jammr and set your BitRate to 48000 in the audio settings and try your 11 rack again

Offline

#8 April 26, 2016 13:25:58

fenderguy
Registered: 2015-03-27
Posts: 6
Reputation: +    -
Profile   Send e-mail  

Windows 10 Audio Support

HighAction your suggestion worked!

Thanks a million for your help!

Offline

Board footer

Moderator control

Powered by DjangoBB

Lo-Fi Version