Search - User list
Full Version: "There was a problem starting audio." error message
Root » Technical support » "There was a problem starting audio." error message
1 2
Mike458
Hello,

I've been having issues getting jammr to start up. Every time I've tried connecting to a jam with my audio setup, it always displays the same error message:



I have an Allen & Heath mixer, a Shure SM57 Mic, and I'm plugging the mixer into the computer via a USB. Every single audio format has not worked, as well as changing all of the audio settings also does not work.

The debug log can be found here: https://docs.google.com/document/d/1Y6GaqDlZBkbPyGeMaBXsOqlLu7FfMzQrmssmfUPuXfM/edit?usp=sharing

Any idea of what I should do?
stefanha
Hi Mike,
Thanks for the screenshot and log file.

In the log I see you tried to use the USB device as input and the built-in sound card as output. These two devices have different default sample rates (44100 Hz and 48000 Hz) and that could be the reason why they didn't work together at 48000 Hz. I suggest trying 44100 Hz as the sample rate and using the “Windows WDM-KS” audio system - with a bit of luck the built-in sound card will support that sample rate natively and all will be fine.

Otherwise I would recommend trying the “Windows WDM-KS” audio system with the input device “Microphone (USB Audio CODEC)” and output device “Speakers (USB Audio CODEC)” at sample rate 44100 Hz? In this case you'd need to listen through the USB mixer. I hope this is possible for you (maybe you already have headphones or monitors connected to the mixer?).

Please let me know if you need any help.
Mike458
Hello,

Thanks for your response.

I can't select 44100 Hz as a sampling rate with the Windows WDM-KS audio system, however with Windows DirectSound I can. I can now connect to jams, except that I get no sound (even though that the mic is receiving audio input in the sound settings on my PC).

Here are my new audio settings:



and here is the new log I get: https://docs.google.com/document/d/1xTlrzqzK63zOw7x9t_0ld4ixlmWpUDoapLrY-sgBG6o/edit?usp=sharing
stefanha
Do you hear the metronome click when you enable the Metronome button while you are in a jam session?

The Latency setting looks very low. If audio is broken up I would recommend increasing it somewhere in the range of 5-12 milliseconds.

If using the USB mixer as input and the Conexant sound card as output does not work then I would recommend using the USB mixer as both input and ouput. Chances are good that it will work.
Mike458
I tried using the USB mixer as both input and output and I still get no sound. I get no metronome sound on either output.
D4ni3L
Try a different audio System -„Äč wdm ks or Wasapi
And go on higher latancy
Mike458
After playing around with various settings, I've finally got it working. Thank you both for your help, hopefully this software will provide quite a bit of use.
stefanha
Mike458 Great!
ivan123
HEY i cannot get it to work!!!!!
I CAN HEAR MY FRIEND BUT HE CANT HEAR ME!
i tried multiple setting on either end!!!!!!!
we tried everything PLEASE HELP i want to jam but your app is stopping meeeeee!!!!!!!!!!!!!!!!!!
stefanha
ivan123
HEY i cannot get it to work!!!!!I CAN HEAR MY FRIEND BUT HE CANT HEAR ME!i tried multiple setting on either end!!!!!!!we tried everything PLEASE HELP i want to jam but your app is stopping meeeeee!!!!!!!!!!!!!!!!!!

Hi ivan123,
I replied to your private message. The two first things to check are that your friend can hear the metronome when they enable the Metronome button in the bottom-right corner of the jammr window and that you have enabled the Send button in the bottom-right corner of the jammr window.

Hope this helps!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Powered by DjangoBB