jammr Forum

Home of the jammr Community

  • You are not logged in.

#1 Aug. 8, 2020 03:16:01

musicman1976
Registered: 2020-07-16
Posts: 8
Reputation: +    -
Profile   Send e-mail  

Audio setup guide

Hi yes so I use the Presonus Audiobox USB 96 and when I tried to jam I did hear metronome and have send button blue. I heard the other musicians perfectly but they said they could not hear me. I have attached a screenshot and log for you.

Thank you so much for all your assistance!

Clifford

Attachments:
attachment log.txt (9.1 KB)

Offline

#2 Aug. 8, 2020 03:16:32

musicman1976
Registered: 2020-07-16
Posts: 8
Reputation: +    -
Profile   Send e-mail  

Audio setup guide

Here is the setting screenshot.

Attachments:
attachment settings.PNG (18.5 KB)

Offline

#3 Aug. 8, 2020 15:26:42

HighAction
From: Other Side of the Bridge
Registered: 2015-04-27
Posts: 139
Reputation: +    -
Profile  

Audio setup guide

i see from your screenshot you have your built in microphone selected as the input device where it should be the Line (Audio Input)

i would also suggest putting the samplet rate to 48000

Offline

#4 Aug. 11, 2020 23:26:13

musicman1976
Registered: 2020-07-16
Posts: 8
Reputation: +    -
Profile   Send e-mail  

Audio setup guide

Hi ok sounds good I will try that and see what happens.

thanks again

Clifford

Offline

#5 Sept. 10, 2020 00:35:08

Strandman
Registered: 2020-09-09
Posts: 1
Reputation: +    -
Profile   Send e-mail  

Audio setup guide

Help! Using a Zoom H6 interface to get the sound into my imac. Getting a level on the meter in the “Sound” section of system preferences but hearing nothing in the headphones and no sound being sent to the other players. Any ideas of what to try?

Offline

#6 Sept. 13, 2020 13:50:49

stefanha
Registered: 2012-11-11
Posts: 1644
Reputation: +    -
Profile   Send e-mail  

Audio setup guide

Hi Strandman,
Please try disconnecting from the jam session (File | Disconnect) and then go to jammr | Preferences… to check the input/output devices.

The Send button in the bottom-right corner of the jammr window controls whether others can hear you. When it is disabled others will not hear you.

Offline

#7 Oct. 9, 2020 22:24:48

musicman1976
Registered: 2020-07-16
Posts: 8
Reputation: +    -
Profile   Send e-mail  

Audio setup guide

Hi ok Im back thank you for all the asistance I finally got it working and now I can hear my audio correctly. So a new question I was reading that this Jammr is good for playing songs that repeat the same chord progression over and over. Does that mean that you can't play songs which changes?

Thanks again for your help!

Clifford

Offline

#8 Oct. 11, 2020 07:58:25

stefanha
Registered: 2012-11-11
Posts: 1644
Reputation: +    -
Profile   Send e-mail  

Audio setup guide

Yes, in general jammr is designed for improvising to a chord progression. It is not suited to performing songs from start to finish because there needs to be a repeating structure in order for audio to be in sync.

Offline

#9 Feb. 10, 2021 22:34:16

Jabula
Registered: 2020-10-19
Posts: 2
Reputation: +    -
Profile   Send e-mail  

Audio setup guide

So we are having problems, I can hear myself and the other party can hear me, but I can't hear anything from the other party although I can hear my metronome and my input fine. I am running Catalina but the other party is running Big Sur, we have heard of audio problems with Big Sur regarding other hardware, could this be the problem? has anyone else had any problems? we have tried a USB multi channel audio interface then tried just the internal Mic and then also a USB Mic but nothing changes! any help would be much appreciated.

Offline

#10 Feb. 10, 2021 22:37:43

shawnb
Registered: 2020-03-28
Posts: 51
Reputation: +    -
Profile   Send e-mail  

Audio setup guide

On some of the newer OSs, you need to enable ‘microphone’ input access for the app in question. It's a privacy measure. More here:
https://forum.jammr.net/post/5400/

Hope this helps,

Offline

Board footer

Moderator control

Powered by DjangoBB

Lo-Fi Version